Where is the web part.

Sep 11, 2009 at 11:38 AM

Hi,

 

I deployed the wsp but I can't find a new web part.

What do I need to do to enable it?

 

Thanks!

Sep 24, 2009 at 5:35 PM

Did you find answer to this post?

Coordinator
Sep 28, 2009 at 3:52 PM

You need to enable the feature after it has been deployed.  You can also change where it is listed in the web parts catalog by modifying its properties in the web parts section of the site collection settings.

Sep 28, 2009 at 4:05 PM

I enabled the feature for sure but it still didn't shows up.

The web part catalog settings I will check tomorrow.

Sep 28, 2009 at 5:56 PM
bmantha wrote:

You need to enable the feature after it has been deployed.  You can also change where it is listed in the web parts catalog by modifying its properties in the web parts section of the site collection settings.

 We deployed solution, but don't know where to activate. Does not appear as site collection feature, site feature, or web app feature.

Sep 28, 2009 at 7:11 PM
hartdr4 wrote:
bmantha wrote:

You need to enable the feature after it has been deployed.  You can also change where it is listed in the web parts catalog by modifying its properties in the web parts section of the site collection settings.

 We deployed solution, but don't know where to activate. Does not appear as site collection feature, site feature, or web app feature.

 I've checked my virtual environment and must say I was wrong. I could also find no feature to aktivate. (I was thinking about another project)

 

 

Oct 19, 2009 at 5:37 PM

Hello All,

I have deployed the solution, but couldn't figure out how to activate the feature, it doesn't show under either site or site collection features. It would have been nice if they where instructions how to install/deploy the solution and addinng the webpart to the site.

Thanks,

Yassar

Dec 2, 2009 at 1:26 PM

The solution isn't build properly because the .WebPart file is missing.

Only the manifest.xml and the .DLL file are included in the .WSP (solution) file.